Custom domain hasn't resolved after 12 hours

Hi, I’m not sure why this is, but my domain isn’t resolving here. I did contact my registrar and they said my DNS settings were incorrect something like I needed to use an A record with a * They said they fixed it. I’ve done the domain pointing thing many times and this usually isn’t required to work. Not only that but it’s still not working… Is there something I can change in my settings here, or a verification record I need to add? What associates a custom domain with a blog? Besides the fact that you have it entered into the field, and the right records added?

Hi, everything looks good on your domain from my end – the DNS records are correct when I do an inspection from my PC, and the site shows up in my browser. Our servers haven’t caught up yet with your current DNS records to generate the certificate, but this should happen soon.

It’s very likely that your old DNS settings are cached on your local machine, and in the DNS servers of your internet service provider (ISP), which is why it’s not working from your end. If you wait a little longer before trying again, you should see the updated settings.

The way DNS works is that constantly retrying a domain actually prevents it from getting the latest settings, so the best thing to do at this point is to wait a bit between retries.

Oh yeah what was I thinking? SSL is in place so this can take extra time. Also the local cache thing makes sense. Although what I get when I go there is a parked domain from my registrar. I usually wait an hour or 2 between retries, lol not 12 hours.

5 posts were split to a new topic: Domain not resolving