Can't follow blog/blog not federated

I have read three threads on being unable to follow blogs on

I haven’t figured out a solution to my problem. Here is what I have tried:

I selected Federation in my blog options. The name listed is

I tried following It became a follow request expecting approval. I cancelled the follow request.

I tried following Following worked, seemingly, but I noticed no toots were showing under the blog federation account for old blog posts.

I created a new, test blog post. Nothing showed up in my feed. I searched and viewed the blog federation account and no toots appeared.

I tried to follow another blog with its, and that seemed to work. I could find old posts from that blog, although they didn’t automatically show up in my feed (I know only new posts show up in the feed).

I’m thinking something is wrong with my federation. I can’t find it now, but I’m remembering something about needing a particular preferred URL for federation to work? I think I changed the URL to early on, read that it needed to be / for federation, and switched it back. Could that be the issue? I’m at a loss how to proceed.

Hey @oldyogre, the federation is an an issue on our end that we have to address. It’s not an issue with your configuration or anything you’ve done. Here’s a post to add more context:

Many thanks for outlining your troubleshooting process though! Sorry for the trouble. We’ll definitely keep everyone updated with progress on this issue and would love for people like you to help us test our fixes.