Update Account => page not found

I understood Oct. 26 is the beginning day to upgrade legacy accounts to the new system.

Successfully got the “Update your account” page and clicked the “Update my Account” button. However, got a 404 not found error for

Would appreciate any help for resolving this.

1 Like

Hey, thanks for reporting this – can you go back into, refresh the page, and try clicking the button again?

We saw this issue once earlier this morning, and I believe it was a temporary cookie issue with Chrome / Chromium.

1 Like

Success! But refreshing the page did not work, nor did clearing the browser cache. But after refreshing and deleting cache, I logged out and then logged back in, and that worked! I’m now migrated.

Many thanks for the follow-up. I’m looking forward to the new

Got it, thanks! Do you remember if you initially had to log in to today, before you tried migrating the first time? Or were you automatically logged into your account when you first arrived on the site?

I was automatically logged in at both the and sites.

Thanks! That must’ve been the problem. We now have something in place that’ll prevent this for folks migrating going forward.

1 Like

I can’t seem to log in to S.a with my W.a account, to do the upgrade. Using Chrome right now. 7:00 CST. I will keep attempting and update if/when I get in. Look forward to seeing how it looks :slight_smile:

Hey @tmo, sorry about that. Could you try now? We sent out a more permanent fix today.

1 Like

Hey, seems like it updated now. Much quicker. Nice!

1 Like