Reader question

WriteFreely installation: In the configuration “Reader” is enabled. But the https://domain.tld/read page is empty - no one blog entry is displayed. And if I “pin” an entry this isn’t displayed on the Reader page.

How to solve this?

Hello @Hiker! This might be happening if the blogs are not set to the “public” visibility setting. What is the “default_visibility” in your config.ini set to?

If it isn’t set to “public”, then the posts won’t display on the reader — this is usually the case for “unlisted” blogs.

If you change the “default_visibility” to public, then that should solve the Reader problem.