Publishing Posts


I opened an account with the free plan and wrote my first post today. However, when I try to publish it nothing happens - it doesn’t post and my blog is blank. I’m not sure if I’m doing something wrong or if there’s some other problem.

Are you posting it to “Anonymous”? There is an option in the top right to select your blog when publishing.

No, it’s with my public profile, but it’s not showing under Anonymous posts, either. I’m still able to view and edit the post in my account, it just never gets published.

Hm… try publishing to ‘anonymous’, then go to POSTS and it should appear there, and click the “move to yourblog” link.