How does one turn on writefreely's public reader?

I’ve installed writefreely and I’ve noticed that in the customization menu under Publicity, the Public option cannot be enabled. Instead, there is a not that reads,” The public reader is currently turned off for this community.” Why is this so? Did I miss something in the configuration process?

You’ll just need to enable the Reader, either via the Admin settings or by setting the local_timeline field to true (if working with the configuration file).