Change me 'reply to' email for my email subscribers (Write.As Letters)

So it looks like replies from my subscribers are being sent to a personal account I originally signed up to Write.As with.

How might I change my ‘reply to’ email to a different address?

Hey @jas, you can find that option on your blog’s Customize page.

Under Updates > Email Subscriptions, you can change the email address in the box that says: “Allow replies to this address”.

1 Like

thank you!