Unable to follow blog [SOLVED]


Any other issues you’ve run into?

  1. i can’t follow my blog. followers are locked.

i’m not sure if this is a new feature since 0.9 or something broke on my blog.

  1. also it seems tags are not federating anymore. i can’t find my blogs posts with #bookReview tag.

the last post that shows up when i search #bookReview is from March 19th.

NOTE: I wish we could import our posts into a new blog. then i would probably just reinstall my blog and import posts again, and it’d probably work again but i guess I wouldn’t learn more computer skills that way though :smiley:

Federation Troubleshooting

It looks like there’s a trailing slash in your URLs, which could cause Mastodon to reject some requests. Maybe try removing it from the host value in your config file, then re-follow your account and see if that works. This should fix both issues :slight_smile:


ok great.

so i changed
/var/www/writefreely/config.ini from https://blog.arkadi.one/ to https://blog.arkadi.one

now it shows me following the blog, but still doesn’t show up in my Home timeline. hmm, strange.

searching for tags on the test post i made DOES work though. so maybe it is working.



Hmm, did you re-follow the blog before making the test post? Because otherwise the post won’t show up in your feed.


-unfollowed, refollowed blog
-posted again

NOW it works. strange.

thank you



Great! Yeah, this is just how ActivityPub works – a user needs to follow a blog first, so our systems know where to send posts out to. Glad it’s working now!