Service status? tumblr, ghost, etc

@matt has been clear on the termination of twitter integration

Then the blog customization page changed. No more coloring/checking in the customcss and custom javascript sections.

Then I noticed amazontrust pupping up in my firewall when using Profoundly disliking that! If I choose it is to be away from GAFA and others.

Then federation doens’t seem to work (at least I can’t get it to work and there have been a few people indicating similarly)

Not that I’d use them, but I now see the sections in my account customization page to share with tumblr and ghost have gone.

And there’s the ongoing blocked IP and georestricting (?) to enroll, and people unable to subscribe to blogs by email.

@matt, you’re surely coding and improving, I have no doubt. You have (or should I say had?) a wonderful service. But can you please keep us afloat on what’s going on behind the scenes? It feels like a bit like a breakdown?

Can you share a screenshot of what your customize page looks like? It sounds like you might have Javascript disabled – those editors require it for syntax highlighting and everything else.

Can you please share a screenshot of where you’re seeing this too? There have been no changes here, so confused what you might be seeing.

enabled and menu and integrations are back


So it lookds like you might have changed in weeks past something needing for to work properly.

Glad it’s working. But nope, nothing has changed there on, which uses

See this comment on the alternative domain and why you don’t need to block / allow resources on our site, otherwise it will cause headaches like this:

1 Like

Just tried it again today, tumblr integration still not working.